Main page

Feel like bitching? Wanna scream at the idiots in charge? Let us know and we'll try and fix the problem.
Post Reply
succotash_54
Posts: 2819
Joined: Wed Dec 31, 1969 7:00 pm

Main page

Post by succotash_54 » Sun May 23, 2010 1:33 am

Hey, this one's mainly for Chris... have there been any major changes to the main page at drowningcity.com? The main page is tripping the filters here at work for being a "malicious web site". I'm able to get here because all I have to is type is z, and I get the z10.bravenet...etc. But would it be possible to clean up the front page at all?

Area51Escapee
Posts: 2204
Joined: Wed Dec 31, 1969 7:00 pm

Main page

Post by Area51Escapee » Tue May 25, 2010 5:58 pm

Yeah, I got the same thing. I'll try to fix this in the next couple of days.

StarlessSoldier
Posts: 1057
Joined: Wed Dec 31, 1969 7:00 pm
Location: Fort Bragg, NC

Main page

Post by StarlessSoldier » Fri Jun 04, 2010 11:39 am

My office computers started blocking it about a week ago. I don't actually know if the site is to blame or if our networking people specifically blocked it because it shows up in the browsing history.

NWOWWE
Posts: 6888
Joined: Wed Dec 31, 1969 7:00 pm
Location: E-Town, PA
Team: Team Blood Gulch
Contact:

Main page

Post by NWOWWE » Fri Jun 04, 2010 6:53 pm

<blockquote class='quote_blockquote'><dl><dt>StarlessSoldier</dt><dd>Jun 4 2010&#44; 12:39 PM</dd></dl><div> My office computers started blocking it about a week ago. I don't actually know if the site is to blame or if our networking people specifically blocked it because it shows up in the browsing history. [/quote]
"Hey, we have one guy wasting time on a low traffic website&#33; Block it&#33;"
Area51Escapee,Jan 30 2011 wrote:
Spatula,Jan 29 2011 wrote: I should go 3-1 this week but it'll probably be something like 0-4 or 0-5.
It sucks going 0-5. You lose all 4 of your bot fights for the week and you also lose at life.

Siphai
Posts: 4071
Joined: Wed Dec 31, 1969 7:00 pm

Main page

Post by Siphai » Sun Aug 22, 2010 1:50 pm

The site still gets flagged as dangerous or whatever by chrome at least.

ACAMS
Posts: 178
Joined: Wed Dec 31, 1969 7:00 pm

Main page

Post by ACAMS » Mon Aug 23, 2010 11:28 pm

My AV blocks it too.

Post Reply